JavaScript deaktiviert! Das Abschicken einer Bestellung ist bei deaktiviertem JavaScript leider NICHT möglich!
Es stehen Ihnen nicht alle Shopfunktionalitäten zur Verfügung. Bitte kontrollieren Sie Ihre Interneteinstellungen. Für ein optimales Einkaufserlebnis empfehlen wir, JavaScript zu aktivieren. Bei Fragen: webmaster@conrad.at
{{#unless user.loggedIn}} {{#xif " digitalData.page.category.pageType !== 'checkout_confirmation' " }}
{{/xif}} {{/unless}}

USB-Stick 16 GB Transcend JetFlash® 810 Rot TS16GJF810 USB 3.0

Transcend
Bestell-Nr.: 596056 - 62
Teile-Nr.: TS16GJF810 |  EAN: 760557825326
  • € 17,99
    inkl. MwSt., zzgl. Versandkosten
    Menge in Stück Preis Ersparnis
    1 € 17,99 --
    10 € 17,45 3% = € 5,40
    Online sofort verfügbar Lieferung: 24.02 bis 26.02.2018
    Varianten
    • 16 GB Speicherkapazität
    • SuperSpeed USB 3.0 Schnittstelle
    • Ideal für Outdoor Aktivitäten
    • Widersteht Erschütterungen, Staub, Spritzwasser und Feuchtigkeit

    Transcend USB-Stick 16GB Jetflash 810

    Technische Daten

    Kategorie
    USB-Stick
    Speicherkapazität
    16 GB
    Schnittstellen
    USB 3.0
    Schreiben (max.)
    12 MB/s
    Lesen (max.)
    75 MB/s
    Besonderheiten
    stoßsicher
    Farbe
    Rot
    Gewicht
    12 g
    Breite
    20 mm
    Höhe
    9 mm
    Tiefe
    63 mm

    Highlights & Details

    • 16 GB Speicherkapazität
    • SuperSpeed USB 3.0 Schnittstelle
    • Ideal für Outdoor Aktivitäten
    • Widersteht Erschütterungen, Staub, Spritzwasser und Feuchtigkeit

    Beschreibung

    Transcends JetFlash 810 USB 3.0 Stick überzeugt durch sehr hohen Transferraten, ausreichend Speicherplatz und ein kompaktes Design. All das verbirgt er in einem stylishen und dennoch robusten Gehäuse. Dadurch schützt der JetFlash 810 Ihre Daten unterwegs vor Erschütterungen, Staub, Spritzwasser und Feuchtigkeit.

    Lieferumfang

    • USB-Stick.

    Systemvoraussetzungen

    • Windows® XP
    • Windows Vista™
    • Windows® 7
    • Windows® 8
    • Windows® 8.1
    • Windows® 10
    • Ab Mac OS 10.4 oder höher
    • Ab Linux Kernel 2.6.31 oder höher.
    Nach oben